Results 1 to 10 of 53

Threaded View

  1. #30

    Default

    Bob,

    I'm happy to report that both the "RA motion in wrong direction" issue and the APCC Pro unresponsive at 25% CPU issue appear to be resolved. Tonight I tested BETA versions of APCC Pro and AP V2 that the AP developer generously provided to me for test purposes. The result appears to be nice tracking on C/2019 Y with orbital tracking enabled in ACP. Thank you so much for your help with this and your outreach to AP to resolve it. Attached is a single shot test image of a very Moon-lit C/2019 Y4 to show the tracking test result. Not a great image, but looks like good tracking

    I believe there may still be the original issue with orbital tracking that started this thread, with it perhaps getting disabled on filter change, but I didn't retest that tonight because I ran out of time so I can't say for sure. When time and weather permits I will repeat that original test and if there is a remaining issue I'll let you know and post the logs for analysis. I should be able to get that done by the end of the week.

    Much appreciated,

    -Craig

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LX200 Orbital Tracking?
    By Bobby Napier in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 1
    Last Post: Mar 24, 2009, 13:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •