Go into the FocusMax Open/Preference/Setup window and make sure there's a setting in the Telescope section for the appropriate ASCOM Telescope Chooser.

I have noticed recently that the connection to my focuser is often not automatically made, and when I look in these preferences, I see that the System1 Focuser setting has been blanked. Not sure if this is a bug in FMx, but I'm using FMx Version, which I know is not the latest version.