Does this mean you have focusing running again? If so thank you for letting us know, and and thank you William!!!!

Several times. I have tried to create an Offset file for focusing, but it never completes. for some reason ? something to do with the narrowband filters? - I think. it would stop on them from memory.
Would you please start a separate thread/topic for this? I'm going to close this epic one as soon as I hear that the focusing issue has been solved.

One other thing is that since I moved my Public folder back to the C Drive, I have not been getting the Schedulers logs on my web browser. I found them back on the D Drive under a new Public and Doc Root folder which is strange- it has recreated it there so it is still pointing there but unsure why. In ACP Preferences I have the logs and Doc Root pointing to the C drive

Maybe I need to change something in RegEdit but unsure how
Peter do not change things in Regedit, ever. Thanks.

Would you also start a separate thread/topic for this one as well? (same reason as above). Thanks.