Results 1 to 8 of 8

Threaded View

  1. #1
    Join Date
    Apr 2008
    Central Virginia, USA

    Default Dusk flats failed - no slew!

    I've taken dusk flats multiple times recently, and they've always worked, but tonight they failed because the scope didn't slew to the flat area.

    I'm using ACP version 8.2 (build 10, V8.2.2 Maint Rel), and was logged into the observatory PC using Remote Desktop and watching on an Ethernet security camera.

    ACP said the scope was slewing, but it did not move. When ACP started taking test images pointing due-west at 0 elevation, I aborted the plan. I have attached the autofocus log.

    Yes, the scope was connected and working. ACP parked the scope after connecting to it. No errors anywhere before i ran my "Monkey Head flats-only" plan. This same plan ran fine three nights ago; the only change from that run was, I changed the filter from Ha to Oiii.

    This is very disturbing. Does anyone know what might have gone wrong?

    --- Mike
    Attached Files Attached Files



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Temma slew failure (was Failed Sky-Flats)
    By mandell in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 2
    Last Post: Oct 15, 2010, 04:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts