Results 1 to 4 of 4
  1. #1

    Default Email Failures - Network Problems

    Hi Bob

    I've attached a scheduler log with a couple of email failures in it. In one, the email send timed out, and the other gave the message "Email sending thread appears to be stuck!".

    As email normally works very well for me, I'm assuming the problem is elsewhere in my system, or with the network. Could you give me any pointers to things I should check out when looking for the cause?

    Thanks
    Peter.
    Attached Files Attached Files

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,844

    Default

    I don't know what you have set up for your email in the Scheduler (domain/port/ssl/tls) but that message probably means that the SMTP server took too long to respond (60 sec is too long). Is it intermittent? I think that's what you are saying. It seems that the SMTP service or your net connection to same are the first place to look.
    -- Bob

  3. #3

    Default

    Thanks Bob, the problem hasn't recurred so I think it must have been a network problem in the observatory.

  4. #4
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,844

    Default

    OK, thanks...
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Network monitor software
    By Dick Berg in forum Off-Topic Discussions
    Replies: 6
    Last Post: Jul 20, 2011, 11:58
  2. More problems with email
    By Dick Berg in forum Help Using the Comunication Center
    Replies: 12
    Last Post: Nov 25, 2009, 17:11
  3. Comm Center Email Problems
    By Bob Denny in forum Help Using the Comunication Center
    Replies: 0
    Last Post: Dec 19, 2008, 20:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •