Results 1 to 5 of 5

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Location
    Scottsville, Virginia
    Posts
    1,042

    Default ACP Frozen from APCC COM errors

    So I managed to image last night and noticed at 10:32am this morning the system was still running and roof open. I used Windows remote desktop and found that the shutdown script was showing in the script window but hadn't executed. Everything was still connected. I used ACP to park the scope which in turn closes the roof when the scope is in a safe orientation. That went fine but then trying to execute the shutdown script does nothing. I opened Task Manager and found that APCC was still running and had a COM window open where it listed 6 COM Errors. So that's likely the root of this problem but doesn't explain how ACP was able to park the mount using the Telescope|Park command if COMs were lost. At this point the roof close when ACP told the scope to Park as it's set to do. But why it can't run the shutdown script is curious. I did update ACP to version 8.2.2a (Maint Rel) but trying to check the installed version for Expert will not allow me to open Help|About. In fact I can't seem to do anything in Expert. Actually just allowed and shows 8.2.7 part of ACP Maint Rel 8.2.2 so that's up to date as I was fairly sure. With the scope safely parked and the roof closed I've left it connected in case there needs to be something else to try.

    Any ideas?
    Attached Images Attached Images
    Steve
    http://www.astral-imaging.com

    Scottsville, Virginia
    ACP Expert
    AP1200GTO
    Tak EM200
    AP 92mm Stowaway
    OGS 12.5" RC
    TAK FSQ-106ED
    STL-11000M/CF8
    ST10XME/CFW8
    Pyxis 3" Rotator

  2. #2
    Join Date
    Nov 2005
    Location
    Scottsville, Virginia
    Posts
    1,042

    Default

    Sorry about the second monitor being captured. I hadn't noticed that. FYI, Mother and calf Humpback whales in AK this past May.
    Steve
    http://www.astral-imaging.com

    Scottsville, Virginia
    ACP Expert
    AP1200GTO
    Tak EM200
    AP 92mm Stowaway
    OGS 12.5" RC
    TAK FSQ-106ED
    STL-11000M/CF8
    ST10XME/CFW8
    Pyxis 3" Rotator

  3. #3
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,710

    Default

    I can't explain this other than USB problems. This cannot be a result of the update. Somehow ACP called the AP "stuff" and it never came back. It's pretty hard to read the APCC stuff but this is what I can see, and it looks like USB lossage:

    -- Bob

  4. #4
    Join Date
    Nov 2005
    Location
    Scottsville, Virginia
    Posts
    1,042

    Default

    So I spent some time with Howard (AP) and this is a mystery at this point. For the record the mount lost serial COM at 07:04:26 long past time ACP should have initiated the shutdown script. The camera is the only USB connection and that's using the Guider Relays to guide with so not interfering with the mount connection. I was able to park the mount which closed the roof although the telescope position never updated in ACP as seen in the screen capture. I manually warmed the camera using MaxIm and then disconnected to keep it from continually running. ACP can't do anything at this point w/telescope or camera. Rotator and Weather tabs are active or at least show options whereas telescope and camera aren't. So there's still something in ACP hanging I think.
    Steve
    http://www.astral-imaging.com

    Scottsville, Virginia
    ACP Expert
    AP1200GTO
    Tak EM200
    AP 92mm Stowaway
    OGS 12.5" RC
    TAK FSQ-106ED
    STL-11000M/CF8
    ST10XME/CFW8
    Pyxis 3" Rotator

  5. #5
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,710

    Default

    ACP itself isn't hanging. It's waiting for something. I got your calls but I have been on the phone with iTelescope.NET in Australia. I will get back to you on this as soon as I take care of this HUGE customer.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MaxIm Freezes downloading image - Causing ACP to become frozen
    By Francois Regembal in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 13
    Last Post: Aug 19, 2019, 14:55
  2. Acp apcc 17.0.1
    By Jerry Yesavage in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 4
    Last Post: Nov 27, 2018, 16:13
  3. ACP frozen by ClarityII failure
    By TRAPPIST in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 8
    Last Post: Jul 13, 2016, 16:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •