Results 1 to 10 of 19

Threaded View

  1. #1
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,047

    Default AcquireSupport does not support PlaneWave PWI2

    This thread arose from a ticket that was raised by text message and followed up by phone so I have no record of the original. AcquireSupport was missing the code needed for PlaneWave PWI2 and PWI4. Kevin of Planewave had sent me a modified FocusOffsets script with the needed code to automatically determine which version to use. I failed to incorporate it into AcquireSupport. I added the logic and sent the updated one (which will be part of ACP 8.2.2) to Paul to test at his customer site.


    OK, tell me how the run went last night. I saw several issues and I am concerned that not all of them are due to a lockup of the rotator.
    Last edited by Bob Denny; Jul 19, 2019 at 18:13.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ACP with PlaneWave A200 mount
    By Dean Salman in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 5
    Last Post: Mar 24, 2016, 20:49
  2. THANK YOU Planewave!!!
    By Peter Prendergast in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 6
    Last Post: Dec 5, 2015, 12:13
  3. Planewave/Focusmax/ACP error
    By James Cottle in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 1
    Last Post: Aug 8, 2014, 17:07
  4. Anyone have experience with the Planewave Ascension 200HR
    By Peter Prendergast in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 1
    Last Post: May 31, 2014, 16:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •