Last night I did a (first) long photometry run with the target crossing the meridian. All was good until the flip time. The ACP (8.2.2) obviously waited for the target crossing the meridian and initiated a slew that should have flipped the mount (Paramount ME). It did not complete:

23.30.11 === Starting target repeat 416 of 999 ===
23.30.13 Selecting Luminance filter (0) for imaging
23.30.14 [flip check: Tn=330s HAc=-310s GW=F HAz=41s DWz=T WF=YES]
23.30.14 (GEM must flip before next operation)
23.30.14 [FPw=0s FPe=0s HAt=-289s PFM=300s
23.30.14 (waiting 590 sec to pass flip limit)
23.30.14 (wait ends at 23:40:04 UTC)
23.30.14 (turning tracking off)
23.40.06 (wait finished, resuming tracking)
23.40.06 (flipping mount...)
23.40.06 Start slew to V405Aur...
23.40.12 (rolling rotator over 180 deg...)
23.40.12 Start rotate to PA 0.0 deg (raw rotator angle 229.7)
23.40.12 (wait for slew to complete)
23.40.16 **Script Error (Tracking has been stopped)**
23.40.17 Source: System.Dynamic
23.40.18 Message: Objektin viittaukseksi ei voi määrittää objektiesiintymää.
23.40.18 Location: line 2822 column 5.
ACP console log closed 30-marras-2019 23.40.18 UTC

Something went wrong in TheSkyX: the mount had stopped at the meridian and was still on the East side. I tried a manual slew to the West side of the meridian. TheSkyX gave an error "The slew is not possible because the target is beyond a slew limit." It still slewed to any targets in the East side of the meridian. I had imaged targets on the both sides of the meridian before the photometry run. I solved the problem by homing the mount.