Results 1 to 3 of 3

Threaded View

  1. #1
    Join Date
    Apr 2006
    Location
    Celina, TX
    Posts
    115

    Default Strange Guiding Problem - Solved with WebCam!

    Hello Bob,

    All has been working pretty well but last night I saw something new... Scheduler running a session and an object in the west ran into undetected haze which led to a guider error so that plan aborted as it should. The manner of abort was to close the shutter and ask for operator intervention. Not sure why such an error would trigger a closure given weather sensor did not say anything was wrong. I saw the email from scheduler. Just logged in with vnc.. quit scheduler and restarted it. Rest of night ran fine including startupobs along with dome re-opening etc.

    Always the possibility dome driver issue but I'm curious what should be the train of events with a guider failure on a specific target. I do not recall ever seeing a dome closure being triggered.

    All of the normal scripts (weather, shutdown, startup) seem fine. I guess I might need guidance on an operator intervention script idea. I do have that port enabled by the way but with no script in place yet.

    Best,
    Ron
    Last edited by Ronald Crouch; Feb 25, 2019 at 02:59. Reason: Found the problem

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. On slew - Source: System.Dynamic > Object reference not ... (and solved guiding)
    By Eric Coles in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 25
    Last Post: Aug 13, 2018, 18:33
  2. Guiding Fails only when ACP is running (solved - MaxIm update)
    By Eric Dose in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 20
    Last Post: Mar 10, 2017, 14:16
  3. Guiding graph not correct - European system [solved]
    By Albert van Duin in forum Pre-Sales Technical Questions and Help
    Replies: 10
    Last Post: Jan 10, 2017, 20:14
  4. Guiding problems after removing rotator [solved]
    By Dale Liebenberg in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 13
    Last Post: Mar 19, 2012, 15:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •