Results 1 to 3 of 3

Threaded View

  1. #1
    Join Date
    Dec 2010
    Posts
    1,211

    Default Startupobs script doesn't turn on Digital loggers power

    I have attached the script, I changed it to a .txt file so I could get it up here.

    I know nadda about programming.

    I'm using the newest Digital loggers ASCOM dirver, which appeared to install properly.

    Schedule / ACP don't throw any errors, just the power doesn't come on.

    this is an LPC931 switch

    I found a thread with a "newer" driver up here, but, windows tosses an error immediately, says it cannot connect. IP password all good to go.
    The older ASCOM driver puts up a bunch of little windows about status this or that, I clicked through them since I didn't see any error messages, it is this
    older driver that at least connected, but, did not change the state of the outlets. This driver is the one on the ASCOM site.

    Any help greatly appreciated.

    Peter
    Attached Files Attached Files

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Digital Loggers Web Switch Pro
    By Manoj Koushik in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 38
    Last Post: Aug 12, 2019, 16:30
  2. digital loggers question
    By Houston Holmes in forum Pre-Sales Technical Questions and Help
    Replies: 2
    Last Post: Nov 30, 2017, 22:53
  3. ASCOM Switch Driver for Digital Loggers Switch
    By Jeff Lewis in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 18
    Last Post: Apr 7, 2017, 16:30
  4. Poweroff script for digital loggers
    By Marco Lorenzi in forum Add-Ons, Enhancements, and Helper Components
    Replies: 7
    Last Post: Nov 26, 2011, 03:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •