Results 1 to 10 of 49

Threaded View

  1. #1

    Default Guide Star Fade Problem using an AO-8T

    I recently added an AO-8T to my setup and I'm having trouble getting ACP to guide with it. My image setup is an STT83000M_FW8G_AO-8T_NiteCrawler Rotator. Everything is mounted on an AP1200 and TEC 140. The past couple of nights I was having trouble getting things to work with ACP 8.1. Last night I updated to 8.2 (Thanks Bob! Looks like lots of great improvements!) but unfortunately, that did not help with my AO problem. I'm sure it's a settings issue but I've read through the help files for both ACP and MaxIm and tried everything I can think of with no luck.

    I find if I try using the AO directly through MaxIm I can consistently engage the AO guiding and it guides away with no trouble. It works on both sides of the meridian and at all rotator angles.

    The trouble I'm having is when AO guiding is called up by ACP. ACP has no trouble going through the Locate sequence - where it adjusts the guider image duration to the guidestar brightness. But after the Tracking darkframes are acquired and the AO tracking is engaged I get an immediate Guide Star Fade message - and, indeed, there is never even a hint of a star image on the tracking screen. ACP then reacts with a new platesolve, resets and tries again but the results are the same. I have found if I abort the ACP image script and, using MaxIm, manually go through the AO Locate/Guiding everything works fine. Same guidestar, same image duration, same angle. I've attached a log of one of the image sequences.

    Any suggestions?
    Thanks,
    Dan
    Attached Files Attached Files
    Dan Simpson
    Galisteo Observatory
    Santa Fe, NM

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Star Fade
    By Dean Salman in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 7
    Last Post: Nov 25, 2017, 18:42
  2. MaxIm Guide Star Fade
    By ebenson in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 2
    Last Post: Oct 9, 2016, 19:53
  3. Lodestar/MaxIm Guide Fade Fade Reprise 3
    By Ronald Crouch in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 18
    Last Post: Sep 7, 2016, 04:28
  4. Guider Problem Star Fade (exposure interval -1)
    By Mike Pooler in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 8
    Last Post: Apr 30, 2012, 20:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •