Results 1 to 2 of 2

Threaded View

  1. #1
    Join Date
    Jun 2015
    Posts
    655

    Default New Scope and Focus Max Does not seem to work right with ACP

    Hi Bob and Happy Holidays,
    Our RC10 is in the shop and I put my Tak 180 ED back up. Worked fine in the past and it focuses fine with acquire star run manually/individually in FM. But when run in ACP never seems to center to the target star. I think I have all the settings correct in ACP and FM but must be missing something.... I sent the FM logs to Steve B also. The Tak is F2.8 and the RC was 6.3. So a big difference. Enclosed are a also bunch of failed runs.....

    Any help appreciated.

    When it does run we get images like the attached, 4x1800s HA.
    Attached Images Attached Images
    Attached Files Attached Files

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Discrepancy between Focus Max report and ACP reporting
    By Jeff Lewis in forum FocusMax and PoleAlignMax Questions
    Replies: 11
    Last Post: Jun 19, 2014, 22:19
  2. Focus Max and ACP Scheduler
    By Tom Krajci in forum FocusMax and PoleAlignMax Questions
    Replies: 5
    Last Post: Jun 25, 2010, 18:36
  3. Focus Max and hanging ACP
    By Tom Carrico in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 10
    Last Post: May 14, 2009, 23:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •