Results 1 to 10 of 48

Threaded View

  1. #1
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    4,210

    Default ShutterError issues with my Dome

    Bob, I hate to throw THIS over the transom too, but along with several other related posts, this might provide some information for your diagnoses. It may be weather-script related.

    Attached are two logs from adjacent nights. On the 29th (log of 20181030), the observatory started up in safe weather; on the 30th (log of 20181031) in unsafe weather. Scheduler was left to sleep in between. The indented lines I've added to show the log from the StartupObs script. In both cases, startup completed successfully, but when Scheduler tried to open the dome each night, that's when the interrupt occurred.

    Unfortunately, I've been having such good runs otherwise, over many nights, with Scheduler opening up the dome successfully, that I unchecked the Trace checkbox in my ASCOM driver, so I don't have any independent confirmation of what's happening.

    The Scheduler version I'm using is the one you sent with the extra tracing statements in it (obvious with my name among the log lines). Perhaps you could copy out the code for me in Scheduler.exe - just the appropriate lines surrounding the error message(s), so I could see where to focus my attention.

    Don't worry about my problem specifically right now. I'll do some more startups and shutdowns to see if I can learn more. It may be that I'm leaving the dome in an indeterminate state when I shut down the observatory in the morning. Or maybe my startupObs script should "twig" the dome reset to clear whatever bad status bit is causing this problem. We'll see...
    Attached Files Attached Files
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    w. focal reducer to f/5.3 ~ FL 1630mm
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XME
    FOV ~ 15' x 10'
    H-alpha, BVRI, RGB & Clear filters
    MaxIm and, of course, ACP!
    AAVSO Code: BRIC

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Scheduler Startup Issue - Aborted by AstroMC shutterError status during opening
    By Steve Reilly in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 19
    Last Post: Jun 12, 2016, 00:17
  2. Dome/Roof Control Issues (was: repeated operator intervention)
    By Bruce McMath in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 12
    Last Post: Apr 16, 2016, 19:53
  3. Dome issues again
    By Matt Russell in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 11
    Last Post: Apr 10, 2013, 04:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •