Results 1 to 8 of 8

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    4,969

    Default Couldn't edit post

    Is it worth mentioning, when I went to edit the post I entered this morning (Time Spacing & Time Tolerance), the edit window came up blank.
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    w. focal reducer to f/5.3 ~ FL 1630mm
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XME
    FOV ~ 15' x 10'
    H-alpha, BVRI, RGB & Clear filters
    MaxIm and, of course, ACP!
    AAVSO Code: BRIC

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    27,971

    Default

    Yep. I get this too along with other aggravating problems.

    I am trying to get help from vBulletin on this and several other issues. I cannot migrate to their version 5 because it breaks all of the permanent links!! They changed everything and invalidated permalinks. Very bad idea. All of the links in Gemini that point to threads here... would be gone. Devastating to my situational awareness. So I'm going to need to get this V4 software fixed. It seems to be "new" yet I have not touched the actual forum software in several years. I have a hell of a lot on my plate right now (the last 2 days have been working through upgrade issues on Subversion and Git).

    They have advised me to do some maintenance on the databases which I plan for over the weekend in case it scorches something.
    -- Bob

  3. #3
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    4,969

    Default

    Yeah, I'm sorry to have tossed this over the transom, but I thought you should know. I hope that, whatever happens moving forward, the wonderful archive of thousands of posts doesn't also get "scorched." It ranks right up there with the Library at Alexandria for the wealth of information it holds.
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    w. focal reducer to f/5.3 ~ FL 1630mm
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XME
    FOV ~ 15' x 10'
    H-alpha, BVRI, RGB & Clear filters
    MaxIm and, of course, ACP!
    AAVSO Code: BRIC

  4. #4
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    27,971

    Default

    Ha ha well I have backups... the messages (SQL database) run every night and I do the whole thing including the attachments once a month and those go offsite into the safe deposit on a 2TB drive along with everything else. All of the software gets pushed to an offsite SUbversion or Git server as I work so even during the day as I work if I accumulate a lot of changes.
    -- Bob

  5. #5
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    27,971

    Default

    I did the SQL maintenance. No luck. Now I have some other suggestions. It is irritating. I just want someone to diagnose the actual error and start from there.
    -- Bob

  6. #6
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    4,969

    Default

    Is there anything a forum user can do to help with that when a posting error occurs?
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    w. focal reducer to f/5.3 ~ FL 1630mm
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XME
    FOV ~ 15' x 10'
    H-alpha, BVRI, RGB & Clear filters
    MaxIm and, of course, ACP!
    AAVSO Code: BRIC

  7. #7
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    27,971

    Default

    I don't know. You can't imagine how complex it all is.
    -- Bob

  8. #8
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    27,971

    Default

    I dropped my plans to mess with the Comm Center over the weekend. I have GOT to get ACP 8.2 Field Test done, and the list is still formidable. I just saw all of the autoflat stuff ha ha.

    THis seems to have just gotten worse and worse. I have a 4.2.4 -> 4.2.5 update to apply to the vBulletin software. My last upgrade took three days and still left the Royal Flush theme broken. It was horrible. I'm screwed though because I really rely on the permalinks to threads from Gemini so vBulletin 4.x has to be it. I suppose I could freeze this Forum and start a new one but then we'd have all this group generated knowledge in two places. Never mind.
    Last edited by Bob Denny; Nov 3, 2018 at 16:43.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •