I canít make you a screen shot here from the hotel, but there is a screen shot in that other thread somewhere. In the ACP Telescope Menu, Settings... this shows the ASCOM Chooser where you select the TYPE of mount. It should show ASCOM Telescope Driver for TheSky. Now click Properties... (TheSkyís own settings for its ASCOM Interface) and look for Inhibit Sync... Make sure that is on.