Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    23,899

    Default ACP Issue Object reference not set

    OK, I’ll hook up when we get back. This is something different. You could look closely to see if anything got “stuck”. Also look at the log. If you post it (attached) I might be able to look at it and offer suggestions. Keep trying, more tires may result in more evidence.
    -- Bob

  2. #12
    Join Date
    Sep 2015
    Location
    Indianapolis, IN
    Posts
    108

    Default

    Hey Bob! I *think* I have figured out the issue. I went back and opened an older saved profile of Maxim. It worked, no hangups. I had to reload all the camera data, but that seems to have solved the sticking issue. I had to redo all my V curves for FocusMax. It wouldn't take the old ones. Right now I'm imaging an all night session on NGC 7331. Weather is perfect....cold and clear. Targeting and focus are working very well atm. I've done several test runs with 60 sec exposures just to see if everything's working...I'm going to let it image for 6 hrs and check in the morning.

    Edit: It's on sub #5, still going strong.

    ACP finished all 48 subs and shut down. I will check the data later today, but so far everything looks good.
    Last edited by Grant Hiestand; Oct 12, 2018 at 10:21.

  3. #13
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    23,899

    Default

    OK, this is a relief, but... interesting and a bit disturbing. What version of MaxIm are you running now? And what camera do you have? And did you make any changes to the USB cabling, hubs, power supplies? Is it significantly warmer or colder now than when it was not working?

    PS: For reference, don't try to back-rev ACP or Scheduler :-) :-) ... please...
    -- Bob

  4. #14
    Join Date
    Sep 2015
    Location
    Indianapolis, IN
    Posts
    108

    Default

    Maxim version 6.16.

    Camera: Atik One, 6mp

    No changes at all to USB cabling, power supplies.

    It was a lot cooler, from 75 degrees to 39 last night.

    I think the biggest change was going back to a saved old profile from March. The version of Maxim didn't change, just the profile. I had to completely reset the camera prefs, but other than that it ran perfectly. The next thing was to redo the V curves in Focusmax. Despite reinstalling the curves in the Data folder, FocusMax said it couldn't find them. It was simple enough to run 10 more sets and then FM was up and running.

    I created a restore point on the computer and will be imaging the HD probably today, to future proof this system.

  5. #15
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    23,899

    Default

    Excellent, and I know you already save ACP and MaxIm profiles... so you're doing all the right things!!
    -- Bob

  6. #16
    Join Date
    Sep 2015
    Location
    Indianapolis, IN
    Posts
    108

    Default

    Last night was probably the year's best imaging night. I was so thrilled to get everything back online! Looks like we still have a few more imaging days ahead.

  7. #17
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    23,899

    Default

    YAY!!!!! Show us some of your work once it's "processed"
    -- Bob

  8. #18
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    23,899

    Default

    Afterthought... the big temperature change could have been the real reason for success. Marginal USB power supply or circuitry... Keep your eye on it.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. On slew - Source: System.Dynamic > Object reference not ... (and solved guiding)
    By Eric Coles in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 25
    Last Post: Aug 13, 2018, 18:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •