I am using a Nikon D5300 SLR for imaging, and find that when I use "Raw Color" as the readout mode in Maxim DL I get respectable results, but if I use "Raw Monochrome", the results are very noisy. This is generally not a problem, as I am using planning scripts with "#READOUTMODE RAW COLOR". However, when ACP plate solves prior to imaging, Maxim defaults back to "Raw Monochrome", and the extra noise seems to confuse the plate solving process. I've tried setting the default readout mode in Maxim to "Raw Color", but ACP seems to be requesting "Raw Monochrome" every time it plate solves. Is there a way to change the readout mode from the planning script during ACP plate solving?