Results 1 to 8 of 8

Hybrid View

  1. #1

    Default Can't Attach Files - Got into a Parallel Universe

    Hi Bob
    I can't attach the Scheduler Engine log - can't find an Upload button in this new version of the forum software??

    Meanwhile I checked the weather latch time and it was set to zero so I've changed this to 10 minutes.

    Peter.

  2. #2
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    4,127

    Default

    Peter, You have to drag the right-hand margin of the Upload window to the right to expose the Upload button - bad design by the forum software builders.
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    w. focal reducer to f/5.3 ~ FL 1630mm
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XME
    FOV ~ 15' x 10'
    H-alpha, BVRI, RGB & Clear filters
    MaxIm and, of course, ACP!
    AAVSO Code: BRIC

  3. #3

    Default

    Hi Dick, yes I was aware of that with the previous version of the software. But this Bulletin version doesn't seem to have any obvious way to even browse for files to upload. I've typed this after clicking the reply arrow. There's a Go Advanced option but that just brings in things like 'Automatically parse links' and 'Subscribe to this thread'. This change to the forum software only happened today or yesterday.

  4. #4
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    23,914

    Default

    The forum software hasn't changed in two+ years. Here is a link to the article on how to attach files. I don't know why the upload window shrunk. I haven't applied any updates to the forum software (it is running on a system I have control over, no one else can change or update it).
    -- Bob

  5. #5

    Default

    This is going to sound strange. I seem to have got into a parallel version of the forum - see first screenshot attached. I've now found a way back to the 'normal' version, by clicking Full Site at the bottom of the page (see second attachment - arrowed).
    This is why I couldn't upload anything - the vBulletin version doesn't have the option. I don't know how I got into it.

    Back to the issue, and the third attachment is the Scheduler Engine log you requested Bob.

    Peter.
    Attached Images Attached Images
    Attached Files Attached Files

  6. #6
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    23,914

    Default

    You are seeing the "mobile" version of the site, which has restricted capabilities. What system/browser were you using? In your mobile browser, you may have an option "view desktop site" or the like. And as you found, you can get back with the "view full site" link at the bottom.

    You can get to the mobile site via the style chooser too (not that you'd want to ha ha):

    -- Bob

  7. #7

    Default

    I was using my desktop PC running Win 7. However I did have a play with the Quick Style Chooser the other day - it's possible I've somehow selected the Mobile Style.

  8. #8
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    23,914

    Default

    That would do it :-) The mobile interface is reduced in function. I think they aimed it at the iPhone and iPad, neither of which have file systems (only private sauce belonging to each app, plus photos).
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FocusMax 4 runs in parallel with ACP (waiting is not working)
    By Dean Salman in forum FocusMax and PoleAlignMax Questions
    Replies: 16
    Last Post: Nov 7, 2014, 13:04
  2. Parallel port control
    By David Campbell in forum Add-Ons, Enhancements, and Helper Components
    Replies: 3
    Last Post: Dec 13, 2012, 02:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •