Results 1 to 3 of 3

Threaded View

  1. #1
    Join Date
    Oct 2005
    Location
    Canterbury, Kent
    Posts
    177

    Question Dome Shutter Error When There Isn't

    So I'm a bit confused by this. I log into my web UI and the scheduler says "Failure" but everything else looks normal. So I remote into the observatory to see what's up, and here's what I find...
    Shutter error.PNG

    SO as you can see from the screen snipping, the Scheduler thinks there is a shutter error but both ACP and the dome driver are reporting Closed. The dome driver log has no activity recorded for that time (18:02:08 UTC). The weather has been unsafe all night so no actual imaging took place and the dome would have been already closed. It looks like Scheduler tried to do panel flats and then errored out.

    So I'd like to understand how this situation could arise. If there's a dome driver problem then obviously I want to fix it, but as I say, there's no activity in the dome driver log, which I've also attached (note: dome driver log uses local time, UTC+1). I can't find any log for the flat plan so I assume it never got that far.

    Any thoughts?
    Attached Files Attached Files

    Tim Long
    Tigra Astronomy - http://tigra-astronomy.com

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SHUTTER FAILED TO CLOSE! This is a dome controller problem
    By Phil Hart in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 39
    Last Post: Nov 12, 2018, 02:39
  2. TI DDW - shutter error reported ?!
    By Kurt-Peter Zirn in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 28
    Last Post: Sep 5, 2018, 14:51

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •