Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,842

    Default Irritations with the Comm Center

    I'm sure that some of you have experienced "occasional" frustrations with the Comm Center. Forbidden trying to post, blank editor when trying to edit an existing message, inability to type-to-replace a selected word or phrase, even refusal of a message with "new_ActiveXObject" in it (without the _). I know about this stuff and am seeking solutions. My current theory is that the service bureau that hosts the Comm Center has updated their PHP engine and that has caused some incompatibility issues. I have a ticket in with them to roll back the PHP.

    The real solution is to upgrade the Comm Center to the latest version of vBulletin. I am also looking into that. It will cause a change to the look and feel but it's time anyway. The newest version is really nice. It could be a huge job, and may need to wait till after the release of Expert 8.2. On the other hand, the vBUlletin CLoud looks very interesting. If they can import my existing database so that the links to the existing messages won't change (I can transfer my domain name) then I'm in!

    Just be aware that I know about it, and I hit the boiling point this morning ha ha.
    -- Bob

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,842

    Default

    I tried a bunch of PHP versions - Some were so bad the site failed to load (Internal Server Error) others, syntax error near "=" whatever. I'm gonna upgrade when the smoke clears from 8.2. Sorry guys.

    -- Bob

  3. #3
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    4,722

    Default

    Thanks for pursuing this, Bob. It IS frustrating.
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    w. focal reducer to f/5.3 ~ FL 1630mm
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XME
    FOV ~ 15' x 10'
    H-alpha, BVRI, RGB & Clear filters
    MaxIm and, of course, ACP!
    AAVSO Code: BRIC

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Test Comm Center over HughesNet
    By Clifford Kotnik in forum Help Using the Comunication Center
    Replies: 6
    Last Post: Sep 11, 2016, 02:18
  2. Contacting us other than using the Comm Center
    By Bob Denny in forum Help Using the Comunication Center
    Replies: 0
    Last Post: Oct 22, 2014, 18:24
  3. Comm Center Email Posts
    By John Batts in forum Help Using the Comunication Center
    Replies: 6
    Last Post: Sep 29, 2013, 20:17
  4. Testing COMM Center by email
    By Yves Laroche in forum Help Using the Comunication Center
    Replies: 3
    Last Post: Nov 24, 2009, 02:47
  5. Comm Center Email Problems
    By Bob Denny in forum Help Using the Comunication Center
    Replies: 0
    Last Post: Dec 19, 2008, 20:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •