Results 1 to 5 of 5

Hybrid View

  1. #1

    Default ACP Says FocusMax isn't installed

    Hi Bob

    I have a latest copy of FocusMax V4 (4.1.0.77) installed but I'm getting "FocusMax isn't installed" error message when I click the FocusMax check button on the user guide.
    I uninstalled and reinstalled FocusMax but it didn't help.

    I'm not sure how to fix this.

    Thank you
    Dong Hun

  2. #2

    Default

    Hi Bob

    Can I get a help on this?

    Thank you
    Dong Hun

  3. #3
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    25,621

    Default

    I'm sorry. Yes. Start FocusMax ONCE by right clicking on FocusMax.exe and selecting Run As Administrator. Then immediately exit. Now try it.

    It's Sunday and I need to take a day off, so I'll check back Tomorrow.
    -- Bob

  4. #4

    Default

    Hi Bob

    That did the trick.

    Thank you very much
    Donghun

  5. #5
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    25,621

    Default

    Excellent!!! Thanks for letting us know.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Focusmax 'Not Installed' in Autofocus Preferences
    By Simon Davies in forum Pre-Sales Technical Questions and Help
    Replies: 8
    Last Post: Jun 28, 2011, 22:38
  2. ACP 6.0 / Scheduler 3.3 Installed Successfully
    By Michael Cook in forum Success Stories & Kind Words
    Replies: 1
    Last Post: Apr 11, 2011, 14:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •