Results 1 to 10 of 79

Threaded View

  1. #1

    Default Alluna TCS - Position Angle and other Problems

    [Edit: This is the original post of two long threads that ended up with Alluna finally seeing that their rotator was turning backwards. The threads have been combined here]

    I had my first use of ACP remotely last night. Mostly things went very well.

    One of the issues I am having is getting the correct Position Angle. I have attached the log. I had requested a 60s image only , with PA 0.

    ACP plate solves and find the PA to be 128.6. But it doesn't correct the rotation as I have plate solved the image in SkyX and it says 126 56'.

    The rotator is turned on and ACP connected to it. On camera the rotator didn't appear to rotate, although you can rotate it using the telescope control software okay.

    This was with all plans I ran and I have noticed this previously when using ACP.

    Any thoughts?

    Peter
    Attached Files Attached Files
    Last edited by Bob Denny; Apr 23, 2018 at 23:00.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rotator Control Problems
    By Carl Lancaster in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 7
    Last Post: Jan 28, 2013, 23:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •