Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    23,036

    Default

    OK, well then more than just the USB stuff changed :-) :-). I might suggest you keep a log of the things you change, then you can go back and see what might have caused the behavior changes. Also please, now, save the ACP profile and the MaxIm configuration. You can name the files "Bob Said Do this" ... joking... I do save both and name them "Saved by Bob Denny" when I get on peoples' systems, pretty much first thing.

    Let me know... it is not obvious how to set up these cameras.
    -- Bob

  2. #12

    Default

    Yes, I forgot I had changed that setting in MaxIm. It is the correct setting so it needs to on for the autoguider to work, but then it plays games with ACP - the cooler setting +- some filter wheel issue . Will see how Diffraction go at teasing it out. Take your point about saving settings, am definitely going to start doing that now.

  3. #13
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    23,036

    Default

    OK, thanks. Sorry if I sounded like your Mother.
    -- Bob

  4. #14

    Default

    Haha!! Least you arenít yelling at me! :-)

  5. #15

    Default

    Bob. so I have managed to change the USB Hubs and USB cables and now the everything is working except the Alluna TCS. So the cooler icon has come back on the Web Interface page, and also the filters have come back. And this is working in Dual Chip Mode in MaximDL which wasn't previously. Camera is working.

    I can send commands to the Alluna TCS via a Serial Monitor however their software interface TCS.EXE still say bad serial driver .

    Thought to just let you know where I am at with everything

    Peter

  6. #16
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    3,955

    Default

    Peter, Glad to hear you are back in business, and that your change-out has fixed the USB problems. Best of luck.
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    w. focal reducer to f/5.3 ~ FL 1630mm
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XME
    FOV ~ 15' x 10'
    H-alpha, BVRI, RGB & Clear filters
    MaxIm and, of course, ACP!
    AAVSO Code: BRIC

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MaxIm not reporting correct value for MultiStarGuiding [workaround & bug filed]
    By Samuel Lising in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 44
    Last Post: Mar 29, 2015, 02:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •