Results 1 to 6 of 6

Threaded View

  1. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    22,257

    Default

    I have confirmed this to be a general problem introduced by KB4056892 (and we now know that KB4056898 for Windows 8.1 has the same security change)! I started with a clean Windows 10 system with only ASCOM Platform 6.3. I tested POTH connecting to the ASCOM Telescope Simulator for .NET and the old ASCOM Telescope Simulator (VB6 Based). No problems. Then I manually installed KB4056892. After that here are the results:

    Name:  Snap1.jpg
Views: 597
Size:  155.9 KB


    Name:  Snap2.jpg
Views: 294
Size:  148.9 KB


    Rowland Archer nailed it in the ACP Forum discussion thread by posting the "known issue"

    Name:  Snap3.jpg
Views: 293
Size:  68.0 KB


    This is it. See the next post for how to solve it.
    Last edited by Bob Denny; Jan 12, 2018 at 21:12. Reason: Add info for Windows 8.1 KB4056898
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows 10 updates causing issues with ACP
    By Dean Salman in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 12
    Last Post: Jan 8, 2018, 04:32
  2. Windows 10 uninstall reinstall problems - a fix from Microsoft
    By Colin Haig in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 1
    Last Post: Jan 3, 2017, 22:41
  3. Mount failed to flip based on its reported pier side info. Wrong Alt/Az reported pos
    By Steve Reilly in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 5
    Last Post: Jun 28, 2012, 02:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •