Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2015
    Posts
    398

    Default FocusMax Error hangs ACP?

    Hi,

    Had marginal seeing last night and I believe a focus failed (see the long exposure) but the script continued to run for 7h until the AM when I manually aborted it?

    I wonder if bad weather would have shut down the roof in such a situation?

    Comments?

    07:33:51 23:33:51 Target star found
    07:33:51 23:33:51 48967, 47.01, 743, 1564, 5058, 1117, 1
    07:33:51 23:33:51 ...Focus bin: 1
    07:33:51 23:33:51 ...Frame width: 124
    07:33:51 23:33:51 ...Focus exposure: 35.59 sec
    07:33:51 23:33:51 Moving to: 48842
    07:34:29 23:34:29 Star is too close to frame edge or is too weak
    07:34:29 23:34:29 Increasing frame Width to 150
    07:35:06 23:35:06 Star is too close to frame edge or is too weak
    07:35:07 23:35:06 Increasing frame Width to 225
    07:35:44 23:35:44 Setting exposure: 20.2
    07:35:45 23:35:45 ...Exp: 20.20 HFD: 19.82 Flux: 634146
    07:35:46 23:35:46 ...Unbinned X: 732 Y: 1466
    07:35:46 23:35:46 Taking star centering exposure
    07:36:08 23:36:08 ** Star is too dim **
    07:36:08 23:36:08 Exposure > 45.00 maximum exposure setting
    07:36:08 23:36:08 Cannot get target star
    07:36:08 23:36:08 Aborting focus run
    07:36:08 23:36:08 Moving to previous focus position of 48967
    07:36:10 23:36:09 Focus not achieved with star 1 of 4 - trying next target star
    07:36:10 23:36:10 Using 3.00 mag star at RA 06:45:01.8 Dec +25:06:35.0 (Topo) Alt: 39.01
    07:36:10 23:36:10 Slewing 15.74 degrees to target star
    07:36:10 **Autofocus failed. Check FocusMax log for details.
    07:36:10 Autofocus finished.
    07:36:10 [flip check: Tn=720s HAc=-9881s GW=F HAz=-11077s DWz=F WF=no]
    07:36:10 Updating pointing...
    07:36:10 Switching from H-Alpha to Luminance filter for pointing exposure
    07:36:11 (taking 10 sec. exposure, Luminance filter, binning = 4)
    07:36:11 (using Raw readout mode)
    14:59:49 **Script Error**
    14:59:49 Source: ACP
    14:59:49 Message: The script was aborted.
    14:59:49 Location: line 1111 column 17.
    ACP console log closed 12-Nov-2017 14:59:50 UTC

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    24,191

    Default

    Had marginal seeing last night and I believe a focus failed (see the long exposure) but the script continued to run for 7h until the AM when I manually aborted it?

    I wonder if bad weather would have shut down the roof in such a situation?

    Comments?
    What I see is a 10 second exposure that lasts over seven hours! Something got stuck with the camera. Did you happen to see anything strange on the system? Normally ACP has a timer that will stop an exposure at 3x the requested (a rare "oops logic" in ACP). But it got really stuck, like when it checked the camera status it called MaxIm and never returned, leaving everything stuck.

    The problem is that ACP needs to intervene in order to have your roof safely closed. Were it not for the low-hanging roof, the weather sensor could just close the roof and keep your stuff safe.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Maxim DL or FocusMax hangs and ACP keeps running.
    By Leo Heiland in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 7
    Last Post: Feb 10, 2016, 06:03
  2. Planewave/Focusmax/ACP error
    By James Cottle in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 1
    Last Post: Aug 8, 2014, 17:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •