Chrome got a new "feature" in April or so, and it causes the error shown below if you post to the Comm Center and include a hyperlink to another post also on the Comm Center. The "new feature" was reported as problematic to Google within a week (with posts to Twitter's web client referencing other tweets being the example). Theoretically it has been fixed for the next release, but it's August. To suppress this, find the icon (probably a shortcut) you use to start Chrome, right click, select Properties and add the command line option -disable-xss-auditor. See below.