Results 1 to 2 of 2

Threaded View

  1. #1
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    23,913

    Default Chrome: This Page Isn't Working ... ERR_BLOCKED_BY_XSS_AUDITOR

    [Oct 2018 - You should not have to do this now]


    Chrome got a new "feature" in April or so, and it causes the error shown below if you post to the Comm Center and include a hyperlink to another post also on the Comm Center. The "new feature" was reported as problematic to Google within a week (with posts to Twitter's web client referencing other tweets being the example). Theoretically it has been fixed for the next release, but it's August. To suppress this, find the icon (probably a shortcut) you use to start Chrome, right click, select Properties and add the command line option -disable-xss-auditor. See below.



    Last edited by Bob Denny; Oct 13, 2018 at 01:15.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Chrome error ERR_BLOCKED_BY_XSS_AUDITOR when posting - Should be Fixed
    By Bob Denny in forum Help Using the Comunication Center
    Replies: 1
    Last Post: Apr 12, 2017, 22:15
  2. Google Chrome: Not really working?
    By Lukas Demetz in forum Pre-Sales Technical Questions and Help
    Replies: 13
    Last Post: Dec 19, 2011, 20:42
  3. RCOS TCC isn't showing up as focuser choice
    By John K in forum FocusMax and PoleAlignMax Questions
    Replies: 1
    Last Post: Feb 26, 2010, 04:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •