Hi Bob,

Thanks for the clarity.
On my document from years ago with the license key, I wrote "5.0.14." I assume that's the Pinpoint version.

The old version has been working great, but maybe it's (past) time to update it anyway. I assume that Pinpoint 6.1 would work not only with Maxim 5x, but with 6x as well; is that right?

Brian