Results 1 to 5 of 5

Threaded View

  1. #1
    Join Date
    Jun 2007
    Location
    Perth, Western Australia
    Posts
    484

    Default ASCOM Direct - "could not initialize guider output".

    When selecting ASCOM Direct in MaxIM DL (recommended in ACP Help for software guiding via PulseGuide) the following message appears:

    "Could not initialize guider output. Please check guider settings".

    I've tried various combinations of connections and settings (I'm using the Bisque supplied 'ASCOM Telescope Driver for TheSky' to run a Paramount) with and without the telescope connected in MaxIM (I note that this is not recommended in ACP help, but is considered 'normal' in MaxIM's help).

    Has anyone come across this message before? It is possible to continue beyond the error message, but it reappears when trying to do anything - eg, take a guide image, calibrate the guider etc, in MaxIM.

    I'm using MaxIM DL version 6.11, the latest ASCOM platform build and the latest Bisque supplied ASCOM driver for TheSky (which has everything checked - although I have tested variations of PulseGuide and DirectGuide enabled and disabled). The guider is a Lodestar using the SX Universal driver.

    I'll likely post this on the MaxIM DL support forum at Cyanogen if no one here has seen this before.

    Many thanks,

    Paul
    Last edited by Paul Luckas; May 15, 2017 at 04:05. Reason: Added hardware info.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "ACP Telescope Hub" does not appear in ASCOM Chooser
    By Richard Moore in forum Pre-Sales Technical Questions and Help
    Replies: 5
    Last Post: Feb 26, 2016, 04:31
  2. Trying to connect to MX via ASCOM - "32bit only"?
    By William Shaheen in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 3
    Last Post: Aug 24, 2014, 17:54
  3. Paramount: value for "Auto guider output control via"
    By Larry Lopez in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 1
    Last Post: Apr 2, 2010, 15:40
  4. AP1200 "Rejected Coordinates" (was: Hotfix 9 - Changed ASCOM code?)
    By Mike Dodd in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 4
    Last Post: Nov 2, 2009, 17:23

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •