Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    Jul 2007
    Location
    Andover, MA
    Posts
    169

    Default Installation Challenges

    Hi Bob,

    I went to the download site, and downloaded and re-installed 8.1.1 as you suggested. The install seemed to be successful, but after it was complete I still had the same issues we discussed on the phone. The weather object could not be created, and the error when running a script may still be present.

    Also a reminder to send credentials for my DUC:

    user id: pshuli:rdenny@dc3.com
    domain: pshuli.my-sky.com


    Thanks!

    Paul

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,859

    Default

    Ah I see you found this section. I just mailed your DUC login and your new license (thank you again!!). I'm sorry but Stevie and I are doing a "pre-NEAF/NEAIC getaway" over this weekend as she was in California all last week. If, after entering the license, you still have problems I'll tackle them Monday. Give me a call and we'll take it from there.

    One thing that occurred to me. Is it possible that you ave an anti-virus or anti-hacking tool that could be locking down the system in a way I wasn't expecting?
    -- Bob

  3. #3
    Join Date
    Jul 2007
    Location
    Andover, MA
    Posts
    169

    Default

    Quote Originally Posted by Bob Denny View Post
    Ah I see you found this section. I just mailed your DUC login and your new license (thank you again!!). I'm sorry but Stevie and I are doing a "pre-NEAF/NEAIC getaway" over this weekend as she was in California all last week. If, after entering the license, you still have problems I'll tackle them Monday. Give me a call and we'll take it from there.

    One thing that occurred to me. Is it possible that you ave an anti-virus or anti-hacking tool that could be locking down the system in a way I wasn't expecting?
    Thanks Bob,

    The DUC worked, and the program registration credentials worked, so I am all set there, however I cannot setup the weather (boltwood 1 cloud sensor), It just gives me an error that says the ID of the weather server appears to be wrong. I have entered: ACP.BoltwoodFile


    Also (and more importantly) when I try and run an observing plan, I immediately get an error:

    Compiling plan...
    **Script Error (Tracking has been stopped)**
    Source: Microsoft JScript runtime error
    Message: Automation server can't create object
    Location: line 688 column 5.

    When I installed ACP I made sure there was no antivirus running. The installation program seemed to indicate theat everything installed properly with no errors.

    Best,

    Paul

  4. #4
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,859

    Default

    Ok I'll call in a bit. For some reason the Windows objects are not registered.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •