Results 1 to 4 of 4

Threaded View

  1. #1

    Default Focus Max Interfering with Boltwood Launch

    When I try to connect to my Boltwood, I get a message from Focus Max asking that I designate a path for version 3 ini file. See attached image. I am running focus max version 4 and have uninstalled FM version 3, but still get the error message. I have tried to see in the set up window for the Boltwood if there is anything about Focus Max. There is nothing. How do I correct this problem? Thanks.
    Attached Images Attached Images



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do you download focus max???
    By Don Deaver in forum FocusMax and PoleAlignMax Questions
    Replies: 1
    Last Post: Jul 2, 2016, 01:21
  2. Focus Max and ACP Scheduler
    By Tom Krajci in forum FocusMax and PoleAlignMax Questions
    Replies: 5
    Last Post: Jun 25, 2010, 18:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts