Results 1 to 2 of 2
  1. #1

    Default **Imaging error: Auto Download Mode Active [SOLVED]

    Dear All,

    I am writing a custom script based on AcquireImages.js that would, once target starts, disconnect MaximDL from the imaging camera and trigger SharpCap (another imaging software) to connect, launch a video capture, disconnect, and then connect MaximDL back and continue with taking a single exposure. Everything works well except that when I re-connect the camera to MaximDL with ACP, it takes an exposure successfully and then complains:

    **Imaging error: Auto Download Mode Active

    And aborts the run. I guess there should be something set to disable this mode in MaximDL. Could anyone help me with that?

    Basically, to disconnect I am doing:
    Code:
                        Camera.LinkEnabled = false;
                        Util.CameraConnected = false;
    Then I do my SharpCap stuff, sleep the ACP, then do:

    Code:
                                Util.CameraConnected = true;
                                Camera.LinkEnabled = true;
    Thank you very much in advance.

    Max

    P.S. Solved with Camera.AutoDownload = false; a few minutes after this post. I swear I've spent the whole day yesterday.

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    25,808

    Default

    Good to hear you solved it. Thanks for letting us know!! Sounds like an interesting adaptation for ACP!
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 500 ACP Active server page error
    By Andrea Lucchetti in forum Pre-Sales Technical Questions and Help
    Replies: 2
    Last Post: Mar 23, 2011, 15:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •