Results 1 to 9 of 9
  1. #1

    Default Issue w ACP Scheduler License Upgrade - NW drive no longer exists

    Bob,

    I have updated our ACP to the latest license (I just realized this still reflected the licence that expired in 2015, new one is good until Mar 2017, we plan on continuing the annual mantainance as well). The upgrade to ACP license went without any issues.

    However, when I went to do the same thing for ACP Scheduler it looks like the original install was done using a network drive at Prospect High School, where the Log files were located on a specific teachers mapped network drive. This network drive had failed and has since been replaced - these files are not available any longer. Here is the error:



    What should I do?
    • Is there a config file or regedit I need to re-direct to another location and create a dummy file?
    • Should I uninstall the ACP Scheduler and re-install?
    • Can I get a version of ACP scheduler that matches our current ACP V7?

    Also I guess a bigger question - a bit longer than above:

    You may recall PHS Observatory has been defunct for nearly 9 years. I started refurbishing the observatory about 2 years ago (upgrading all HW; Sirus dome control, USB/Serial Interfaces, new PC, updated SW etc so it all matches and is current). It's all working on V. 7.0.

    Since original defunct condition happened due to upgrade PC software, I'm a bit leery on moving to 8.11 ACP and Scheduler software - SHOULD I HESITATE?

    Even if I decide to upgrade to 8.11 will I need to fix the ACP Scheduler issue/license update before upgrading?

    I know its a lot of questions, but I've read on the forum that there are particular issues that occur when you don't follow correct procedures on upgrade paths.

    Thanks for your help.

    Mark/David

  2. #2

    Default

    Bob,

    Ok, so I solved the ACP Planning startup issues issues and error on my own, as I found the currentlogpath.txt file changed the path to a local path and created a dummy blank file. I then went in an updated the ACP Scheduler License. It worked...

    However after reading through the 8.1.1 fixes I decided I might as well update both ACP and ACP Planner. (Guess I'm a glutton for punishment).

    At first seemed everything went well. I did note that during the install I got several messages indicating that Web source data would need to be merged, although during the install script some of this was merged (at least the index.asp) seems it took the last versions of config used. Since we didn't do any authoring and used the straight web interface, I figured it shouldn't be a problem.

    I also took snapshots of all the ACP preferences "Just in case" the update missed some entry.

    Unfortunately, when I click on the "Use Web Browser" button, I get the user and password login, then instead of getting the Web page for ACP I get an error: "ACP reports: Object doesn't support this property or method."

    ACP Webview.JPG

    I did go into the authorizing tool and try to input all the setup info again, but actually it didn't help. I got the same error. I'm going to shutdown and restart and see if this helps, will update as I get more info - below is the server log

    #Version: 1.0
    #Date: 2016-10-28 00:50:00
    #Fields: time c-ip s-ip s-port cs-method cs-uri-stem sc-status
    00:50:54 94.102.48.193 10.8.133.20 80 GET /.htaccess 401
    04:42:32 61.186.245.211 10.8.133.20 80 POST /login!check.do 401
    12:25:59 66.249.88.28 10.8.133.20 80 GET /index.asp 401
    13:56:24 127.0.0.1 10.8.133.20 80 GET / 302
    13:56:27 127.0.0.1 10.8.133.20 80 GET /index.asp 200
    13:56:27 127.0.0.1 10.8.133.20 80 GET /runtime 404
    13:56:28 127.0.0.1 10.8.133.20 80 GET /ac/asystemstatus.asp 200
    13:56:43 127.0.0.1 10.8.133.20 80 GET /index.asp 200
    13:56:43 127.0.0.1 10.8.133.20 80 GET /runtime 404
    13:56:43 127.0.0.1 10.8.133.20 80 GET /ac/asystemstatus.asp 200
    13:59:22 127.0.0.1 10.8.133.20 80 GET /index.asp 200
    13:59:23 127.0.0.1 10.8.133.20 80 GET /ac/jquery-1.3.2.min.js 304
    13:59:23 127.0.0.1 10.8.133.20 80 GET /im/close.gif 304
    13:59:23 127.0.0.1 10.8.133.20 80 GET /ac/jquery.sparkline.min.js 304
    13:59:23 127.0.0.1 10.8.133.20 80 GET /runtime 404
    13:59:23 127.0.0.1 10.8.133.20 80 GET /im/feed-icon-14x14.png 304
    13:59:23 127.0.0.1 10.8.133.20 80 GET /im/feed-icon-14x14.png 304
    13:59:23 127.0.0.1 10.8.133.20 80 GET /im/question.png 304
    13:59:23 127.0.0.1 10.8.133.20 80 GET /ac/asystemstatus.asp 200
    13:59:29 127.0.0.1 10.8.133.20 80 GET /ac/ashutterctl.asp 200
    14:00:05 127.0.0.1 10.8.133.20 80 GET /ac/ashutterctl.asp 200
    15:26:36 127.0.0.1 10.8.133.20 80 GET / 302
    15:26:36 127.0.0.1 10.8.133.20 80 GET /index.asp 200
    15:26:36 127.0.0.1 10.8.133.20 80 GET /runtime 404
    15:26:37 127.0.0.1 10.8.133.20 80 GET /ac/asystemstatus.asp 200
    15:28:45 127.0.0.1 10.8.133.20 80 GET / 302
    15:28:45 127.0.0.1 10.8.133.20 80 GET /index.asp 200
    15:28:45 127.0.0.1 10.8.133.20 80 GET /runtime 404
    15:28:46 127.0.0.1 10.8.133.20 80 GET /ac/asystemstatus.asp 200
    16:07:11 127.0.0.1 10.8.133.20 80 GET / 302
    16:07:12 127.0.0.1 10.8.133.20 80 GET /index.asp 500
    16:16:15 127.0.0.1 10.8.133.20 80 GET / 302
    16:16:16 127.0.0.1 10.8.133.20 80 GET /index.asp 500
    16:16:41 10.8.133.20 10.8.133.20 80 GET / 401
    16:16:53 10.8.133.20 10.8.133.20 80 GET / 302
    16:16:53 10.8.133.20 10.8.133.20 80 GET /index.asp 500
    16:31:35 127.0.0.1 10.8.133.20 80 GET / 302
    16:31:39 127.0.0.1 10.8.133.20 80 GET /index.asp 500
    16:35:08 127.0.0.1 10.8.133.20 80 GET / 302
    16:35:09 127.0.0.1 10.8.133.20 80 GET /index.asp 500
    16:36:30 127.0.0.1 10.8.133.20 80 GET / 302
    16:36:30 127.0.0.1 10.8.133.20 80 GET /index.asp 500
    17:05:04 127.0.0.1 10.8.133.20 80 GET / 302
    17:05:05 127.0.0.1 10.8.133.20 80 GET /index.asp 500
    17:06:54 107.77.92.89 10.8.133.20 80 GET / 401
    17:07:07 107.77.92.89 10.8.133.20 80 GET / 401
    17:07:25 107.77.92.89 10.8.133.20 80 GET / 302
    17:07:27 107.77.92.89 10.8.133.20 80 GET /index.asp 500
    17:07:28 107.77.92.89 10.8.133.20 80 GET /favicon.ico 200
    17:10:48 10.8.112.76 10.8.133.20 80 GET / 401
    17:11:06 10.8.112.76 10.8.133.20 80 GET / 302
    17:11:06 10.8.112.76 10.8.133.20 80 GET /index.asp 500
    17:11:07 10.8.112.76 10.8.133.20 80 GET /favicon.ico 200
    17:19:04 127.0.0.1 10.8.133.20 80 GET / 302
    17:19:05 127.0.0.1 10.8.133.20 80 GET /index.asp 500
    17:22:11 127.0.0.1 10.8.133.20 80 GET /index.asp 500
    Last edited by David Chisholm; Nov 1, 2016 at 21:22.

  3. #3
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,687

    Default

    However, when I went to do the same thing for ACP Scheduler it looks like the original install was done using a network drive at Prospect High School, where the Log files were located on a specific teachers mapped network drive. This network drive had failed and has since been replaced - these files are not available any longer. Here is the error:



    What should I do?
    Is there a config file or regedit I need to re-direct to another location and create a dummy file?
    I can't see the image. Did you use the "insert image" icon above? Was it a JPG/PNG common net/web format?



    Should I uninstall the ACP Scheduler and re-install?
    Probably not. It will not wipe out the configuration info that leads to (now) nowhere.

    Can I get a version of ACP scheduler that matches our current ACP V7?
    Yes, but did you already have that version? Did you upgrade ACP and not Scheduler? Or is the problem you're having with Scheduler 3.7 and you need another copy? Do you have ACP 7. or 7.2?

    You may recall PHS Observatory has been defunct for nearly 9 years. I started refurbishing the observatory about 2 years ago (upgrading all HW; Sirus dome control, USB/Serial Interfaces, new PC, updated SW etc so it all matches and is current). It's all working on V. 7.0.

    Since original defunct condition happened due to upgrade PC software, I'm a bit leery on moving to 8.11 ACP and Scheduler software - SHOULD I HESITATE?
    I'm unsure what you're asking. Are you asking whether or not you should bring the software up to current version(s) because you are concerned that it will be broken and won't work for you, yet the older software works? I would say that's your choice. In my opinion 8.1.1 is better than 7.0 (by 2 1/2 years of my work and customer feedback).

    I'll probably need to get onto your system and help you unwind the problems with the environmental change (loss of net drive etc.). I will be in the office Tuesday onward this coming week. Give me some times.
    -- Bob

  4. #4

    Default

    Bob,

    I edited the thread and re-attached the image, should show up now.

    If you read through my second thread I solved the loading of the ACP 3.7.

    I Then upgraded to 8.11 and Scheduler 4.x ACP seems to work fine but the ACP Webview doesn't render. I get the error "ACP reports: Object doesn't support this property or method."

    ACP Webview.JPG

    Not sure what I'm doing wrong.

    Mark/David

  5. #5
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,687

    Default

    Disconnect all devices (scope, camera, dome, weather, rotator) and again try the wqeb UI. THen start cponnecting them (in ACP) and see which device is causing the problem. We can go from there.
    -- Bob

  6. #6

    Default

    If you're talking about disconnecting "physical connections", I'll have to try on a different day as I'm remote from the scope. However, remotely I have nothing connected (in ACP) and I still get the error. Mark/David

  7. #7
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,687

    Default

    No just disconnecting reconnecting from within ACP, sorry. If you do this and then you still have the problem I will need to look live. Give me some times. I will be in all week.
    -- Bob

  8. #8

    Default

    Bob,

    I'm extremely appreciative of your offer to help. I'm wide open on Friday. Would just need a time to get to the observatory so I can monitor/talk to you while you remote in. I can send you all the info, my contacts, weblogin, Remote Desktop login if you send me a private message - I'll respond in kind. Let me know if that works.

    Mark

  9. #9
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,687

    Default

    OK, I have you on for 9AM. We are on the same time (UTC-7). Can I just call the 0960 number? Or if you have a mobile number I need to call please send it to rdenny@dc3.com.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ACP License Upgrade from Pinpoint Question
    By Mark Wielgosz in forum Customer and Pre-Sales Service (non-technical)
    Replies: 1
    Last Post: Jan 29, 2011, 17:23

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •