Results 1 to 1 of 1

Threaded View

  1. #1
    Join Date
    Apr 2006
    Location
    Celina, TX
    Posts
    117

    Default A seemingly robust fix for Star Faded guide Bug

    [copy of message from this thread Lodestar/MaxIm Guide Fade Fade Reprise 3, which I have left open. You can post there if you wish]

    I'll stop posting on this here because my issue is resolved fully. Dean S asked me to post a pdf describing exactly how to setup guide calibrations with bad pixel map and how to turn on multi-star guiding. As I said last night those steps completely solved my star faded guide issues. The pdf gives a little basic history of the problem and how to setup the solution which works for me. The single star box star faded problem still exists and should be fixed but after seeing multi-star guiding in action in an ACP session I'm not likely to go back. I posted this more appropriately at Cyanogen forum but will also do so here because my experience was the issue was more active here.
    Best,
    Ron
    Attached Files Attached Files
    Last edited by Bob Denny; Jul 5, 2016 at 15:47.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help Requested - MaxIm "Star Faded" with perfectly clean strong guide star
    By Bob Denny in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 21
    Last Post: May 30, 2016, 01:28
  2. STT Self Guide Filter Wheel and Guide Star Faded [merged threads]
    By Bill McLaughlin in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 28
    Last Post: Jun 17, 2013, 23:57
  3. Guider Problem - 'Star Faded'
    By Simon Davies in forum Pre-Sales Technical Questions and Help
    Replies: 7
    Last Post: Jul 19, 2011, 03:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •